آموزش های عمومیامنیتبخش وردپرسعمومیوردپرس

باگ خطرناک وردپرس

باگ خطرناک وردپرس
باگ خطرناک وردپرس
باگ خطرناک وردپرس
باگ خطرناک وردپرس
باگ خطرناک وردپرس

نوشته : imaniy

سلام جدیدا میهن وب هاست اخطار زیر رو به کاربرا میده :

باسلام
اخیرا موارد باگ امنیتی خطرناکی روی وردپرس های قدیمی حتی نسخه 4.3 مشاهده شده است.
لطفا در صورت استفاده از نرم افزار وردپرس برای مدیریت سایت خود، حتما آن را از بخش “داشبورد->بروزرسانی” به آخرین نسخه
بروزرسانی کنید. ضمنا اگر از رمز عبور ساده استفاده می کنید، تاکید می کنیم که آن را نیز به رمزعبور پیچیده تغییر دهید.
با توجه و اجرای این دو مورد، مشکلی از بابت هک شدن یا نفوذ به سایت نخواهید داشت.
با تشکر

متاسفانه هنوز کسی وردپرس 4.4.1 رو فارسی سازی نکرده تا ما اپدیت کنیم.

نوشته : shivahost

شما با همان 4.4.1 که در وردپرس شما نشان می دهد آپدیت کنید مشکلی از نظر فارسی یا انگلیسی پیدا نمی کنید.

نوشته : imaniy

در 2 ساعت قبل، shivahost گفته است :
شما با همان 4.4.1 که در وردپرس شما نشان می دهد آپدیت کنید مشکلی از نظر فارسی یا انگلیسی پیدا نمی کنید.

متوجه نمیشم وقتی وردپرس انگلیسی رو اپدیت کنم مگه وردپرس انگلیسی نمیشه؟

نوشته : shivahost

در 13 دقیقه قبل، imaniy گفته است :
متوجه نمیشم وقتی وردپرس انگلیسی رو اپدیت کنم مگه وردپرس انگلیسی نمیشه؟

نه نمیشه، ولی حتما قبلش یک بکاپ بگیرید.

نوشته : rezakianoosh

وردپرس نسخه انگلیسی رو به روز رسانی کنید تنها در ترجمه برخی کلمات مشکل بوجود میاد ( شاید یک درصد متنها انگلیسی هستن ) و اون هم به دلیل بروز نبودن فایل ترجمه هست …

نوشته : shivahost

در 1 ساعت قبل، rezakianoosh گفته است :
وردپرس نسخه انگلیسی رو به روز رسانی کنید تنها در ترجمه برخی کلمات مشکل بوجود میاد ( شاید یک درصد متنها انگلیسی هستن ) و اون هم به دلیل بروز نبودن فایل ترجمه هست …

بله دقیقا! یکی از مشکلات ما کلمه leave a reply هست! که بعد از هر بروزرسانی باید درستش کنیم!

نوشته : navidseyfi

سیستم من به صورت خورکار به 4.4.1 بروز شد


(1) باگ خطرناک وردپرس
باگ خطرناک وردپرس


(2) باگ در هسته وردپرس کشف باگ فوقالعاده
باگ در هسته وردپرس کشف باگ فوقالعاده خطرناک در هسته وردپرس روش رفع


(3) باگ امنیتی وردپرس
باگ امنیتی وردپرس


(4) باگ امنیتی خطرناک در افزونه Duplicator
باگ امنیتی خطرناک در افزونه Duplicator وردپرس - خرید هاست خرید هاست و دامین خرید سرور مجازی واختصاصی-پارس وب سرور


(5) هشدار 100 درصد خطرناک برای دارندگان
هشدار 100 درصد خطرناک برای دارندگان سایت وردپرسی باگ امنیتی وردپرس


(6) باگ امنیتی خطرناک در نسخه 4.9.6 وردپرس
باگ امنیتی خطرناک در نسخه 4.9.6 وردپرس - هدف وردپرس قالب وردپرس افزونه وردپرس آموزش وردپرس


(7) فاکس بلاگ
فاکس بلاگ


(8) آسیبپذیری خطرناک پلاگین وردپرس کنترل
آسیبپذیری خطرناک پلاگین وردپرس کنترل سایت را در اختیار هکرها قرار میدهد


(9) افزونه Duplicator وردپرس
باگ امنیتی جدید در افزونه Duplicator وردپرس - ویرگول


(10) باگ بسیار خطرناک در افزونه user pro وردپرس
باگ بسیار خطرناک در افزونه user pro وردپرس

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

5 × یک =

دکمه بازگشت به بالا